Results 1 to 1 of 1

Thread: Nexus 7 2012 update kernel 3.4xx HELP

  1. #1
    Junior Member
    Join Date
    Aug 2017

    Nexus 7 2012 update kernel 3.4xx HELP

    Hi, this is my first post a greeting at all.
    I use a nexus 7 2012 wifi 16gb
    I installed nethunter 3.0 on lollipop 5.1.1 and works perfectly using TP-LINK tl-wn722n and also an alpha network AWUSO36H
    I changed the original repository with these in /etc/apt/sources.list

    Deb kali-rolling main contrib non-free
    #For source packet access, uncomment the following line
    # Deb-src kali-rolling main contrib non-free

    This works perfectly my problem is that at some point I ask for the 3.2xx kernel
    I with lollipop 5.1.1 i have the 3.1xx so i can not work i tried this solution to work around the problem.

    I installed this rom with kernel 3.4xx is android 7.1.2 on this link:

    Then I added the pico 7.1 gapps is working perfectly with the nexus 7 wifi 2012 grouper

    Later I installed

    OK i now have nethunter with the 3.4xx kernel i can do all the updates without problems, i did this i did right away

    Backup with TWRP also this has come to an end.

    To try I tried to back up the backup with TWRP but I got this error:

    ExtractTarFork () process ended with ERROR = 255

    I did a little bit of evidence I found the problem, if I delete "Term-nh.APK" and I run the backup again I can restore it

    Without any error, but if I install it again after the backup is no longer recognized and no longer works.

    Here is some solution to this I'm wrong something?

    Thank you very much for every possible help and suggestion.

    Ah sorry wlan1 does not work,
    Ifconfig wlan1 up
    Wlan1: ERROR while getting interface flags: No such device
    Last edited by nex; 2017-08-22 at 10:38 PM. Reason: error

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts