Results 1 to 2 of 2

Thread: Raspberry Pi3 + T2UH USB Wifi + Kali Linux = Frustrated - Help Appreciated

  1. #1
    Join Date

    Angry Raspberry Pi3 + T2UH USB Wifi + Kali Linux = Frustrated - Help Appreciated

    OK, here's my setup, and please have some patience, I'm new AF, and only barely understand what I'm doing, but eager to learn.

    I have a raspberry pi 3, and a completely virgin install of Kali from the ARM page on Everything boots, and I can do most stuff, no issues there. In the last day I've done Updates, Upgrades, installed gparted, etc, etc... all of that works fine.

    I run into issues any time an instruction tells me to 'make' anything... something to do with Module.Symvers not existing, etc... I tried all kinds of things to get that working, but no luck...

    I have a TP-LINK T2UH that I'd like to use, but after hours and hours of trying, I've had no luck. The onboard wireless works ok on the PI, but obviously, I'd prefer the external adapter so I can use Monitor Mode, Injection, etc.

    I've tried all kinds of things from YouTube, these forums, other kernels and just losing my mind. If anyone got his to work, I'd appreciate some help. If it's 100% easier using the WN722N let me know and I'll just give up on this one.

    I've just re-installed a fresh image on the SD card, and would love some help and instructions. Keep in mind, no VMWARE... lots of instructions here are all based virtual machines, which I'm not using. Just a PI 3. Thanks.

    Happy to screenshot, log, etc... anything that will help me get this answered.

  2. #2
    Join Date
    You may give a try to this:

Similar Threads

  1. Replies: 7
    Last Post: 2014-07-21, 04:48

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts