Results 1 to 3 of 3

Thread: Using VNC Viewer - Remote Desktop with Nethunter.

  1. #1
    Join Date

    Using VNC Viewer - Remote Desktop with Nethunter.

    I am currently using vnc viewer to launch Nethunter on my OnePlus One Android phone. Connect via localhost
    For the purpose of editing network connections for my environment, I launch Nethunter using vnc viewer then will do a one-time enable of “ Networking” option in propertites. This requires, right clicking on Network Manager icon to bring up it's propreties window.

    A local network connection, must be on before i set “Networking”. To accomplish this, I have usb OTG cable plugged to OPO phone & external adapter TP-Link-TL-WN722N.
    If I unplug TP-Link-TL-WN722N and use a mouse to right click the NM icon, the Networking option will be grayed out.

    I tried both long press touch & holding Cntl + F10 on the Network Manager icon without success. It will not open the properties window.

    Is there anyway I can initiate a right click command without a mouse using the vnc viewer keyboard or install a user friendly Terminal or keyboard software tool?

    Terminla Emulator and Nethunter keyboard doesn't help, I need a GUI terminal with workspace.

    VNC Viewer for remote: V3.3.0.028438
    Nethunter 3.15
    kernel 3.4.1


  2. #2
    Join Date
    I solved my problem. Downloaded bVNC: Secure VNC Viewer app from playstore. Connected this as VNC viewer. The developer configured the back button to use as right click. Jefx3.

  3. #3
    Join Date
    Thanks for sharing your solution! (I haven't used VNC Viewer by now, but ...)

Similar Threads

  1. Replies: 3
    Last Post: 2020-06-03, 07:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts