Results 1 to 3 of 3

Thread: Black screen after boot - kali linux virtual image

  1. #1
    Junior Member
    Join Date
    Aug 2017
    Posts
    2

    Black screen after boot - kali linux virtual image

    After kali boot I get black screen with no cursor. I know that others who had this problem can still log in - only the screen doesnt shows the gui, but I cant.

    I am creating this post because I have searched forums, youtube, google, nullbyte and orher places for weeks and still cant find solution .
    I tried adding "nomodeset" after "quiet" in boot command (the one you get by pressing e in boot menu), tried adding nvidia.modeset=0 (I have nvidia card), tried deleating "quiet" and replacing it with "noreplace-paravirt" witch solves black screen ( text starts roling in terminal-like screen) and then It asks for login in terminal and after that opens a blue background with no login gui and I cant enter login.
    Allso tried to just delete quiet and it did nothing.

    Some details:
    Kali version (virtual image): kali-linux-2017.1-vm-i686.vmdk 32-bit version
    I saw in the rules asking for instalation type (usb, and others) but my image did NOT ask for install. It just started boot screen right away.
    I use virtual image instead of installable versions because installation freezes all the time so it takes around 4h to finish.

    I dont know what else to include so if you need ANY detail just ask and I will include it.

  2. #2
    Junior Member
    Join Date
    Aug 2017
    Posts
    2
    Solved it! Thanks for support...

  3. #3
    Junior Member
    Join Date
    Sep 2017
    Posts
    1
    And what was the solution ?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •