Results 1 to 2 of 2

Thread: Live System via USB

  1. #1
    Junior Member
    Join Date
    Sep 2017
    Posts
    1

    Live System via USB

    Hi guys!
    I decided to run Kali Linux live via USB and try it out for the first time.
    But as soon as I started, I encountered problem.
    I followed all the steps to make bootable USB and that was successful.
    But when I try to use Kali Linux it does not work.
    At first everything is normal, I select option Live system and it starts to boot up.
    After some time (when system begins to start some features - like starting modem manager etc) it says failed instead of OK in two lines.
    For example:
    ...
    [ OK ] Started load/save screen backlight brightness of backlight:amdgpu_b10.

    [ FAILED ] Failed to start load/save screen backlight brightness of backlight:acpi_video0.
    See 'systemct1 status systemd-backlight@backlight:acpi_video0.service' for details.

    [ FAILED ] Failed to start load/save screen backlight brightness of backlight:acpi_video1.
    See 'systemct1 status systemd-backlight@backlight:acpi_video1.service' for details.
    ...

    After some more of these OK lines it starts to list
    "amdgpu: [powerplay] min_core_set_clock not set"
    for a million times.
    After that, it says
    AMD-Vi: Event logged [
    IOTLB_INV_TIMEOUT device=05:00.0 address=0x0000000nnnnnnn] /where n are random characters/
    AMD-Vi: Completion-Wait loop timed out

    And repeats these lines for million more times. That's when I turn my computer off in anger.

    Thanks in advance

  2. #2
    Junior Member
    Join Date
    Sep 2017
    Posts
    2
    Hi,

    add GRUB_CMDLINE_LINUX_DEFAULT="quiet acpi_backlight=vendor" to the kernel arguments in /etc/default/grub and everything should work

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •