Results 1 to 2 of 2

Thread: Laptop turns off while installing.

  1. #1
    Junior Member
    Join Date
    Oct 2017
    Posts
    2

    Laptop turns off while installing.

    Hello! I've been redirected to this forum from bug tracker.
    My post was:

    Hello!

    The problem that I encountered with Kali Linux is a problem that I couldn't find much on the internet, especially no solutions for it.

    So, yesterday we bought a new laptop, but I didn't want to throw the other away. I fixed the "no screen" problem that it had. I wanted to learn about linux before, but I never had the opportunity since I didn't have a "spare laptop".

    It's an Acer Aspire 5542g. With Windows, or with Ubuntu it runs just fine. But when it comes to Kali Linux (any version), it just won't.
    What it does, it simply turns off while trying to install it. Most of the times, it does this when it's copying files, however, sometimes the same problem happens in the really beginning of the installation.
    Does the same thing with normal "Install" and "Graphical install".

    (Linux live comes in, and it works!)

    Sometimes it just switches off, sometimes before shutting down it says "Sent SIGTERM (this then changes to SIGKILL) to all processes.
    Requesting system poweroff."

    And baaaam, the laptop is off.
    This is really frustrating, I tried a lots of different versions, it's at least the 150th time I'm re-trying it.

    I would really like to use this OS on the laptop. But if the system doesn't tell me, what's up, I just really can't pass through this problem.
    I'm trying to install it from a 32GB SONY USB stick.

    Is it a software related bug? Then what to do?
    Is it a hardware related bug? Then which alternative would you recommend for Kali Linux, and can you send me an actual working ISO?

    Or is there any fix for this?
    Again, it runs fine with Win7 or Ubuntu.

    Thanks in advance,
    Dominik.
    (an experienced IT man, but a new linux user.)

  2. #2
    Junior Member
    Join Date
    Oct 2017
    Posts
    2
    Hello again.
    By the time my post became active, I have already solved the problem.
    Believe or not, besides it was all fine with other OS, the laptop somehow overheated during the Kali installation.

    So, yesterday I went to eat a burger at night with a friend. I came home, and tried to install it again. My room wasn't that hot. The installation made the laptop to shut down at 73%, but before, when the room was hot it never managed to make it above 20%.
    So today I opened the laptop up again, and cleaned the heatsink. It was full of dust... Rebuilt the laptop, turned it on, tried to install Kali. And it works!

    So sorry for the unnecessary post. But now I know what was the problem, I solved it, and it works.

    Have a good one, everyone,

    Dominik.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •