Results 1 to 2 of 2

Thread: Install fails on Nexus 6

  1. #1
    Junior Member
    Join Date
    Oct 2017

    Install fails on Nexus 6


    I am having some trouble with the nethunter install. I am using the Nethunter Linux Root Toolkit found here
    here is what happens.

    First I unlocked flashing on my phone.
    Then I run the Stock flash with a stock image from google.
    Then I setup the stock image and enable adb.
    Then I run the script.

    In the installer i select everything except supersu.

    It all runs fine until i reboot, then i get a google boot screen, it blinks and it goes to TWRP.

    I think the error is here in the installer output

    Boot image patcher
    - Finding boot image
    --- Boot image: /dev/block/mmcblk0p37
    - Extracting ramdisk
    - Decompressing ramdisk (gzip)
    - Checking patch status
    - Creating backup
    - Checking signature
    --- Unsigned
    - Patching sepolicy
    - Adding daemon launcher
    - Adding init script
    - Creating mount point
    - Patching init.*.rc, fstabs, dm-verity
    - Creating ramdisk backup
    --- Failure, aborting

  2. #2
    Join Date
    Dec 2016
    You need supersu.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts