Results 1 to 4 of 4

Thread: Install fails on Nexus 6

  1. #1
    Join Date

    Install fails on Nexus 6


    I am having some trouble with the nethunter install. I am using the Nethunter Linux Root Toolkit found here
    here is what happens.

    First I unlocked flashing on my phone.
    Then I run the Stock flash with a stock image from google.
    Then I setup the stock image and enable adb.
    Then I run the script.

    In the installer i select everything except supersu.

    It all runs fine until i reboot, then i get a google boot screen, it blinks and it goes to TWRP.

    I think the error is here in the installer output

    Boot image patcher
    - Finding boot image
    --- Boot image: /dev/block/mmcblk0p37
    - Extracting ramdisk
    - Decompressing ramdisk (gzip)
    - Checking patch status
    - Creating backup
    - Checking signature
    --- Unsigned
    - Patching sepolicy
    - Adding daemon launcher
    - Adding init script
    - Creating mount point
    - Patching init.*.rc, fstabs, dm-verity
    - Creating ramdisk backup
    --- Failure, aborting

  2. #2
    Join Date
    You need supersu.

  3. #3
    I don?t know if it is right if I post here but I don?t want to create a new post.
    I got a nexus 6 (XT1100) and it is running on android 7.1.1 do I have to downgrade to 6.0.1 or can I use the nexus 6 nougat NetHunter file from offensive security?
    I tried the search function but I wasn?t able to find a proper forum fitting my problem.
    And if I have to downgrade am I?m going to use fastboot?

  4. #4
    Join Date
    I have the same problem with my Nexus 7 (2013 Wifi Flo). TWRP is working and all is perfect, but the nethunter is not possible to install. Everytime there is a error that there is something wrong with the partition. I?m tested an older TWRP and the newest version, but it?s not possible to install nethunter on my Nexus 7 (16GB) Wifi device fromn asus.

Similar Threads

  1. Nexus 10 32GB fails to boot!!! please help!
    By jwm in forum Installing NetHunter
    Replies: 6
    Last Post: 2015-12-03, 10:55
  2. GRUB install fails - kali install to USB drive
    By elidd1 in forum Installing Archive
    Replies: 0
    Last Post: 2015-07-27, 12:21
  3. "nexus-fastboot oem unlock" fails with Nexus 7 2012 wifi
    By pmellen in forum Installing NetHunter
    Replies: 0
    Last Post: 2015-07-06, 06:41

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts