Results 1 to 15 of 15

Thread: Kali Live Stucks on a job is running with no limit timing

  1. #1
    Join Date
    2017-Oct
    Posts
    4

    Thumbs up Kali Live Stucks on a job is running with no limit timing

    hey there
    I have bought a new laptop and flashbooted kali 2017.2 on it with rufus and YUMI-2.0.4.9
    it stucks on a job is running ... loop
    the worth part is that has no limit on timer of it.
    but the usb works on other pc and laptops very well please help i'm stuck on this for days now.

    my laptop specifics is

    Code:
    core i5 7300HQ
    nvidia GTX 1050
    12 GIG Ram
    1 TB
    FX553VD ASUS
    sorry for my English I'm Newbie to it

  2. #2
    Join Date
    2016-Dec
    Posts
    554
    Without knowing what it is, it's hard to tell what's wrong.

    What job is it stuck on? Is it on boot or on shutdown? Do you have a screenshot?

  3. #3
    Join Date
    2017-Oct
    Posts
    4

  4. #4
    Join Date
    2017-Oct
    Posts
    3
    Hello there

    I have the same issue with my linux Kali, it boots absolutelly normaly on other computer but when I want to boot it as live USB from my Asus rog laptop it gets stuck at this same line.
    What should we do to be able to boot it ?

    I have tried even to install fresh instance of the kali on the other USB, and it is still the same just on that machine. My configuration is PCU intel i7 6700HQ, 16B RAM, GPU Nvidia Geforce 960M, 3.0 usb ports, I have used 2.0 and 3.0 USBs but still were getting same result.

    Please help.

  5. #5
    Join Date
    2017-Oct
    Posts
    4
    tnX for Solutions

    Any way i have find an answer working for me

    1.used YUMI with uefi support

    2. booted up usb and chosen the kali linux but on the page to choose live boot i used the procedure below

    3. Highlight the very first, top option and hit 'e'

    4. Scroll down on the editor and look for the line that starts with 'linux'. Once found append to the end of the line with 'nomodeset'

    5. Press 'F10' to boot. The server should boot and not disconnect if done correctly.

    source

  6. #6
    Join Date
    2017-Nov
    Posts
    3
    Hello there, I followed these instructions but the problem is: I don't have any access on the option "e" probably because I boot on my USB key. I thought maybe I could change the value directly in the files on Windows but it seems complicated.

    Any ideas? I looked up everywhere on the web

  7. #7
    Join Date
    2017-Oct
    Posts
    3
    Hello guys I actually found the workaround to get solved this issue somehow. If you boot from GRUB loader select kali linux and press E navigate cursor to row where starting with Linux then on the end of the row replace "quiet splash" with "nouveau.modeset=0" (without quote marks), if you load directly from quick boot menu choose to boot from usb and then when you get option select to boot live or, persistence pres TAB, separate with one SPACE key and then type nouveau.modeset=0, and just press ENTER. after this Kali should boot in with no problems. this is a workaround, that I haven't so far found the way hot to permanently solve so every time you boot in to kali you need to perform this step, but at least you will be able to use it on your laptop. Try it out and let me know did it saved the day

  8. #8
    Join Date
    2017-Nov
    Posts
    3
    Yeah it works perfectly for me ! But the configuration doesn't stay after reboot like the azerty mode

  9. #9

    Talking THANKS!!! Permanent Fix Here:

    Quote Originally Posted by Alokinikola View Post
    Hello guys I actually found the workaround to get solved this issue somehow. If you boot from GRUB loader select kali linux and press E navigate cursor to row where starting with Linux then on the end of the row replace "quiet splash" with "nouveau.modeset=0" (without quote marks), if you load directly from quick boot menu choose to boot from usb and then when you get option select to boot live or, persistence pres TAB, separate with one SPACE key and then type nouveau.modeset=0, and just press ENTER. after this Kali should boot in with no problems. this is a workaround, that I haven't so far found the way hot to permanently solve so every time you boot in to kali you need to perform this step, but at least you will be able to use it on your laptop. Try it out and let me know did it saved the day
    You are awesome, and yes it did save the day!! Here's how you take your fix and make it permanent:
    - Apply your fix to get booted into the system.
    - Open a terminal and enter vi /etc/default/grub
    - Edit the line that has "quiet" to change the word "quiet" to "nouveau.modeset=0"
    - Enter :wq to save and quit the file
    - Enter update-grub at the terminal to make sure the change you made take effect.
    - Reboot normally and it should work.

  10. #10
    Join Date
    2018-Mar
    Posts
    1
    Quote Originally Posted by Alokinikola View Post
    Hello guys I actually found the workaround to get solved this issue somehow. If you boot from GRUB loader select kali linux and press E navigate cursor to row where starting with Linux then on the end of the row replace "quiet splash" with "nouveau.modeset=0" (without quote marks), if you load directly from quick boot menu choose to boot from usb and then when you get option select to boot live or, persistence pres TAB, separate with one SPACE key and then type nouveau.modeset=0, and just press ENTER. after this Kali should boot in with no problems. this is a workaround, that I haven't so far found the way hot to permanently solve so every time you boot in to kali you need to perform this step, but at least you will be able to use it on your laptop. Try it out and let me know did it saved the day
    Hey, when I press 'e' there is nothing after Linux that says 'quiet splash', I am trying to install kali-linux-2018.1-amd64 through a bootable USB Driver.

  11. #11
    Join Date
    2014-Dec
    Posts
    21
    Quote Originally Posted by redhataugust View Post
    You are awesome, and yes it did save the day!! Here's how you take your fix and make it permanent:
    - Apply your fix to get booted into the system.
    - Open a terminal and enter vi /etc/default/grub
    - Edit the line that has "quiet" to change the word "quiet" to "nouveau.modeset=0"
    - Enter :wq to save and quit the file
    - Enter update-grub at the terminal to make sure the change you made take effect.
    - Reboot normally and it should work.
    I've been able to do this with full installs but I thought there was no way for this to work on a USB install because it's mounted at Read-only. Hopefully I'm wrong cause I've been trying to fix this on all of my kali usb drives.

    It's a huge problem because most of our new computers have nvidia cards.

  12. #12
    Join Date
    2019-Jan
    Posts
    1

    Lightbulb Replacing "splash" seems sufficient

    Quote Originally Posted by voot View Post
    Hey, when I press 'e' there is nothing after Linux that says 'quiet splash', I am trying to install kali-linux-2018.1-amd64 through a bootable USB Driver.
    If the string 'splash' is present after 'Linux', replacing that string with the 'nouveau.modeset=0' appears to enable booting from a live USB. I used a Sandisk USB 3.0 with a capacity of 16 GB. This worked for me, and hopefully for you as well assuming that the 'splash' string is present in the line beginning with 'Linux'.

    Cheers.

  13. #13
    Quote Originally Posted by chase_ View Post
    If the string 'splash' is present after 'Linux', replacing that string with the 'nouveau.modeset=0' appears to enable booting from a live USB. I used a Sandisk USB 3.0 with a capacity of 16 GB. This worked for me, and hopefully for you as well assuming that the 'splash' string is present in the line beginning with 'Linux'.

    Cheers.
    So I managed to do this and get kali to boot.
    however when I look for the GRUB file there is none.
    I even did a 'find / grub' ...nothing, i would love to fix this so its permanent .

    msi laptop - GE62-6qf
    intel i7-6700hq
    kali 4.18.0-kali2-amd64

  14. #14
    Join Date
    2019-Feb
    Posts
    2
    Quote Originally Posted by DuckTheTruck View Post
    So I managed to do this and get kali to boot.
    however when I look for the GRUB file there is none.
    I even did a 'find / grub' ...nothing, i would love to fix this so its permanent .

    msi laptop - GE62-6qf
    intel i7-6700hq
    kali 4.18.0-kali2-amd64
    This is the same exact issue I have, I'm beggining to lose my mind. I can't find this string of characters in the /boot/grub.conf file. It does not say "splash" anywhere. I have a Dell Inspiron i5-5577 with intel i7-7700hq and Nvidia 1050. I installed Kali via dual boot and I get a frozen splash after log in. I tried this multiple times. Now I am resorting to the live USB with persistence. But I can't find the string where I can append nouveau.modeset=0 permanently. If anyone has a solution please reply. Thank you.

  15. #15
    Found a yt tutorial with a fix for this; boot into your primary os, plug in the drive, and go to boot/grub, there is a config file there (.cfg or smth don't remember), and change all instances of splash, that worked for me

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •