Results 1 to 1 of 1

Thread: Chromiun wont start in kali linux on raspberry pi 3

  1. #1
    Join Date

    Chromiun wont start in kali linux on raspberry pi 3

    hello everyone
    i have a problem
    i have chromium installed on my raspberry pi 3
    but its wont start when i run in regular user
    even when i run command "chromium --no-sandbox"
    chromium wont start
    the result is like this :
    root@kali:~# chromium --no-sandbox
    Received signal 7 BUS_ADRALN 000054fb15a1
    #0 0x000055dac0ee <unknown>
    #1 0x000055dabf6a <unknown>
    #2 0x000054f54a88 <unknown>
    #3 0x000055dac366 <unknown>
    #4 0x0000744aaff0 <unknown>
    [end of stack trace]
    Calling _exit(1). Core file will not be generated.
    root@kali:~# [6353:6353:1027/] InitializeSandbox() called with multiple threads in process gpu-process.

    anyone know how to fix this?
    Last edited by gufkl; 2017-10-27 at 13:31.

Similar Threads

  1. Mon0 Wont Start , Kali Linux 2.0
    By Help in forum TroubleShooting Archive
    Replies: 12
    Last Post: 2016-04-17, 23:16
  2. Kali 1.0.9 wont start in Virtualbox
    By ponga163 in forum Installing Archive
    Replies: 3
    Last Post: 2014-10-09, 02:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts