Results 1 to 5 of 5

Thread: Kali Linux won't start

  1. #1
    Junior Member
    Join Date
    Nov 2017
    Posts
    3

    Angry Kali Linux won't start

    Hi, i have an MSI g72VR 7rD dominator with an i7-7700HQ processor, GTX 1060 Graphic Card and 16GB of ram, my installation is a dual boot with W10 in a 256GB SSD but when i finished installation and try to boot i have this lines in the screen
    "ath10k_pci 0000:05:00.0: firmware: failed to load ath10k/pre-cal-pci-0000:05:00.0.bin (-2)
    ath10k_pci 0000:05:00.0: firmware: failed to load ath10k/cal-pci-0000:05:00.0.bin (-2)
    nouveau 0000:01:00.0: DRM: DDC responded, but no EDID for eDP-1"


    And i cant do anything! anyone know`s how fix it? D:

  2. #2
    Senior Member
    Join Date
    Oct 2016
    Location
    /dev/sda
    Posts
    731
    When grub screen comes press "e" and replace quiet with noveau.nomodeset=0 quiet splash.

  3. #3
    Junior Member
    Join Date
    Nov 2017
    Posts
    3
    Quote Originally Posted by _defalt View Post
    When grub screen comes press "e" and replace quiet with noveau.nomodeset=0 quiet splash.
    the same error, and when i restart the parameters still like default :/

  4. #4
    Senior Member
    Join Date
    Oct 2016
    Location
    /dev/sda
    Posts
    731
    Quote Originally Posted by eltruque View Post
    the same error, and when i restart the parameters still like default :/
    Then try with nomodeset quiet splash. To make this change permanent, once you boot kali edit the same in /etc/default/grub.conf and run sudo update-grub.

  5. #5
    Junior Member
    Join Date
    Nov 2017
    Posts
    3
    Now it works, thank u for ur help

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •