Results 1 to 10 of 10

Thread: Problems with dual booting with windows 10

  1. #1
    Join Date
    2017-Dec
    Posts
    6

    Problems with dual booting with windows 10

    HELLO ALL,

    I've been experiencing issues with installing Kali 2017.3 (64bit) dual boot with windows 10. My partition for kali 500Gb and 500Gb for window. a few weeks ago I successfully installed kali and skipped any non-free firmware to later use apt-get commands. whilst i was using apt-get dist-upgrade && apt-get update my kali crashed after installing various updates/upgrades and I couldn't launch it from my BIOS again so i formatted the partition and tried to reinstall it. when reinstalling kali 2017.3 i was missing the same firmware (various iwlwifi-8265 drivers) so i skipped but then when i try to boot kali it keeps looking for wireless drivers. I've searched for the drivers online and only a few of them are available. so now I'm stuck and kali wont boot at all. I've search for a solution for a month now and found no one with the same problem online. any solution I have tried hasn't worked.

    if anyone knows a solution or might know the problem please try and contact me as I've been working a while on this. I could get images of the exact problems if you need them.

    intel processor btw

    thank you for taking your time to read this or help

  2. #2
    Join Date
    2016-Oct
    Location
    /dev/sda
    Posts
    924
    Getting stuck on boot is not due to missing wifi firmware. What other messages it displays?

  3. #3
    Join Date
    2017-Dec
    Posts
    6
    sorry for late reply. i will get take pictures of whats happening and get back to you

  4. #4
    Join Date
    2017-Dec
    Posts
    6
    That's what I thought but this is the messages I'm getting.
    http://ibb.co/dny0cG

  5. #5
    Join Date
    2016-Oct
    Location
    /dev/sda
    Posts
    924
    That is the output of booting kali live. Boot your installed kali filesystem.

  6. #6
    Join Date
    2017-Dec
    Posts
    6
    the same thing happens

  7. #7
    Join Date
    2016-Oct
    Location
    /dev/sda
    Posts
    924
    Quote Originally Posted by Sleep View Post
    the same thing happens
    Boot your installed kali filesystem and show the output.

  8. #8
    Join Date
    2017-Dec
    Posts
    6
    http://ibb.co/cCHNxG okay heres the output from the installed system. so sorry for the late reply, my internet was down and yes it is different sorry

  9. #9
    Join Date
    2016-Oct
    Location
    /dev/sda
    Posts
    924
    That's a nvidia graphic card problem. Once you reach grub menu press e to open grub parameters. There replace the word quiet with nomodeset quiet splash. Then press F10 to boot.

    To make this change permanent once you boot kali, do the same in /etc/default/grub.conf and run sudo update-grub.

  10. #10
    Join Date
    2017-Dec
    Posts
    6
    ill try this and see whats up thank you

Similar Threads

  1. Replies: 13
    Last Post: 2017-12-13, 09:36
  2. GRUB and LILO problems, dual booting from windows 8.1 (UEFI)
    By kaheng in forum Installing Archive
    Replies: 0
    Last Post: 2015-05-01, 01:31

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •