Results 1 to 4 of 4

Thread: Problems booting Kali on a Medion Akoya

  1. #1
    Join Date
    2017-Dec
    Posts
    6

    Problems booting Kali on a Medion Akoya

    I recently acquired a Medion Akoya (E2221T MD69686add) and I cannot successfully boot Kali on it.

    I had a previous Kali pendrive with persistence which gets stuck just before starting GNOME (screenshot: https://drive.google.com/open?id=1kr...dvcRar6q16feX5). I tried to make a new one with latest ISOs (GNOME, Xfce, Lxde) but these result in a black screen just before the X starts. Booting in failsafe mode gets stuck here: https://drive.google.com/open?id=1sm...mXYrBgLoxOVeZ1

    Looks like a problem with suspending? ACPI driver issue?

    I also made a pendrive with Debian 9.0.3 Xfce live USB and it does boot successfully.

    Thanks in advance for any insights and happy new year
    Last edited by m0skit0; 2017-12-31 at 00:45.

  2. #2
    Join Date
    2017-Dec
    Posts
    6
    Using the following kernel options I am finally able to boot into graphical mode.

    acpi=off
    noapic
    pci=biosirq
    irqpoll

    Reference: https://01.org/linux-acpi/documentat...ux-acpi-issues

    Now the trackpad work but its buttons do not (?), and of course as usual the Wifi interface is not detected (the same happened with Debian), but this is a whole other story...

  3. #3
    Join Date
    2016-Oct
    Location
    /dev/sda
    Posts
    924
    Turning acpi off means that kali can longer handle power management.

  4. #4
    Join Date
    2017-Dec
    Posts
    6
    Right, but otherwise I can't boot, do you have any other ideas?

Similar Threads

  1. Replies: 13
    Last Post: 2017-12-13, 09:36
  2. Facing problems in dual booting Kali and linux installation
    By Royal.Ninja in forum Installing Archive
    Replies: 9
    Last Post: 2017-02-24, 13:09
  3. Live USB booting problems
    By erasmo52 in forum TroubleShooting Archive
    Replies: 7
    Last Post: 2016-11-17, 08:01
  4. Booting Problems
    By Tarado in forum Installing Archive
    Replies: 0
    Last Post: 2014-09-30, 17:10
  5. Problems booting 1.07
    By spudcld in forum Installing Archive
    Replies: 0
    Last Post: 2014-07-16, 21:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •