Results 1 to 1 of 1

Thread: Kali not Booting/Missing Boot-screen-entry

  1. #1
    Join Date

    Kali not Booting/Missing Boot-screen-entry

    Hello Forum-Members,

    i recently tried to install grub-customizer on Kali-Linux and wasn't able to add the repository. So i took the more advanced way und built it from source and i managed to use grub-customizer. The problem ist, since i restarted my PC, Kali-Linux wasn't on my Boot-Screen anymore(the Screen where you see every Medium, from where you can boot, working on a easier solution). I was able to start it through the option "Boot from EFI-File", but then it stucks, after i started Kali from GRUB. It is always a different point, where it stucks. I don't remember every section, where it stucks, but i remember wlan0: Can't link to target(or something similar), and something that looks like an error Code and above that some Information about my PCs Hardware. Because i also have a Ubuntu-Partition, i could add Kali into the GRUB from Ubuntu, but even from there it wasn't able to boot. I had the problem before and i fixed it with adding "nomodeset" to the start-script, but i had to add it everytime(why i installed GRUB-Customizer). Well, there are many topics like that, but everyone just had any problems with the GRUB. And the solutions i found for hanging boot-processes weren't helpful either.

    I'm using a HP 15-cb032ng
    Have Windows on a 128GB SSD and Ubuntu and Kali on a 1 TB HDD.

    The .txt file with the start-script i copied should be attached(maybe it could be helpful, i would not wonder if it is also the problem)

    Thanks to everyone, trying to help.

    Edit: Well, i have recorded 2 Pictures, of Screens where it stucks, but unfortunate, they are too big to upload them. The first ended with "Code: some Hex-values; RIP eco_waiit+0x53/0.120 [nouveau] RSP: ffffb06481243c48; CR2: ffff91331c5ae100"
    The second picture shows a Screen, which always came at booting, since it stopped working: "disp: ch x fini: bad00100", x is a number from 1-7 and after that there comes "suspend failed with -110"
    On one boot i saw, that there was "Bad RIP value".
    I'm now searching about this, but any help here is still welcomed.
    Attached Files Attached Files
    Last edited by MDH; 2018-01-07 at 00:27. Reason: Another Information

Similar Threads

  1. Get stuck in lock screen with no entry
    By aMir733 in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2020-09-27, 18:38
  2. Data entry disappears on new boot
    By GrayRyder in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2016-07-11, 19:28
  3. Install with VMWare: Menu entry for 802.11 tools missing
    By Hanfried in forum Installing Archive
    Replies: 2
    Last Post: 2014-07-15, 20:58

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts