Howdy friends,
I'm trying to flash an SD card with Kali Linux to run on my Pi. I've followed the instructions found here: and the image I downloaded came from here:
I initially selected the option "RaspberryPi Foundation: Raspberry Pi w/TFT", since I'm not using a 2 or 3, I have a model B+. However, I was able to get some response from the system after I tried using the version for Pi 2/3.
Everything appears to run fine while flashing the SD card; however, when I power on the unit, I get no response on my monitor. The red and green indicators are active on the Pi itself, but my keyboard never gets power, and my monitor does nothing. If I put my SD card running Raspbian back into the Pi, everything works fine.
When I tried running the Pi 2/3 version, I was able to get to an initial boot screen, but it would stop after about 5 or 6 seconds and then never proceed from that point. I have an image of that boot screen, but I can't shrink it small enough to upload here. Also, I did verify the SHA256 checksum of my download.
I'll admit, I'm still fairly new to this sort of thing, but the process seemed awfully straightforward; I just cannot figure out what I'm doing wrong.
I'm using Windows to perform the SD card flashing with Win32 Disk Imager. This is a brand new SD card that's never had any data on it before.
I've been searching around and performing what troubleshooting I can, but I am plum out of ideas. Any and all suggestions are greatly appreciated.