Results 1 to 3 of 3

Thread: Getting "http: aptMethod::Configuration: could not load seccomp policy" error

  1. #1
    Junior Member
    Join Date
    Oct 2017
    Posts
    3

    Unhappy Getting "http: aptMethod::Configuration: could not load seccomp policy" error

    Hi all,

    I went to update my Nethunter install today. Did "apt-get update" and got the following message:

    http: aptMethod::Configuration: could not load seccomp policy: Invalid argument
    No idea why this is happening since Nethunter has been running fine for months.

    Any thoughts?

  2. #2
    Senior Member
    Join Date
    Dec 2016
    Posts
    148
    Please take the time to look at google results: https://github.com/meefik/linuxdeplo...ment-345659515

    It's actually the very first result.

  3. #3
    Junior Member
    Join Date
    Oct 2017
    Posts
    3
    Quote Originally Posted by Mister_X View Post
    Please take the time to look at google results: https://github.com/meefik/linuxdeplo...ment-345659515

    It's actually the very first result.
    I did take the time to do a search and read that specific bug report but it didn't explain why my Nethunter install that's been working fine for months is now not updating. So before I went off to pave the phone and start from scratch I felt the logical thing to do would be to come here and see if there's a solution since the Julian said that it was a kernel support issue. That seems to make this forum the best place to ask, right?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •