Results 1 to 4 of 4

Thread: 2018.1 Failed to copy CDRom at installation

  1. #1
    Join Date

    Unhappy 2018.1 Failed to copy CDRom at installation

    I dont know why but every Kali Installation im doing is not going well... Anyways now I have a problem I cant find a solution for.
    Its the old "cant find the CDrom" but new again:
    I took a look at the Log in 'STRG + ALT + F4' Im installing Kali with an USB stick.

    I went through some tutorials that are doing the same by removing the DVD Drive and creating and mounting the CDrom manueally via shell. But still the same problem.
    But then it displayed that it could not find '/dists/kali-rolling/release'. Maybe it doenst exists? It said '/dists/kali-rolling/release' was missing. To prove that i took a look with windows: (please take a look at the caption)
    Its important to say, that the 4 files in the right picture (USB) are 0KBs big and they are not existing in the middle picture (mounting them in Windows).
    So it would have probably no use to take a proper DVD to install.

    If you have any questions, what I did in detail, just go ahead and ask them

    If there is already a solution to this problem, please link it here and then im sorry for pull up a double post.

  2. #2
    Join Date
    Hey !
    I was trying to install Kali on my old laptop with an usb stick and ran in the same trouble i gess (install stops right after language selection saying it can't copy a file from cd)
    I was creating my usb drive with rufus on windows, I just tried to create one on another linux and it goes well.
    If you allready tried that .... well can't help you

  3. #3
    Join Date
    It took me about one day to figure out why it didn't work, I just followed the steps on this tutorial (Kali Linux 2018.1 Failed to Copy CD-ROM)
    This might help, looks like a similar problem !
    You need to create a DD image and not iso image, or just use Win32Disk app instead of Rufus.

  4. #4
    Join Date
    if you are using rufus to burn iso image or any other program use rufus and select dd image to burn iso file onto usb it worked for me!

Similar Threads

  1. 2018.1 Failed copy CD-ROM Macbook Pro (Not the Usual Problem)
    By PtoXxiC in forum Installing Archive
    Replies: 1
    Last Post: 2018-03-19, 14:56
  2. CDRom check failed
    By huz9010 in forum Installing Archive
    Replies: 3
    Last Post: 2014-08-26, 09:00

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts