Results 1 to 6 of 6

Thread: Installation Erro : End Kernel Panic-not syncing on VM Worksation

  1. #1
    Join Date
    2018-Apr
    Posts
    1

    Installation Erro : End Kernel Panic-not syncing on VM Worksation

    Dear Members,

    I have downloaded the KALI kali-Linux-2018.1-amd64, trying to install it on VM Workstation 9 on Windows 7 64Bit. But while installation its giving me the following Error " End Kernel Panic-not syncing: Corrupted stack end Detected inside the scheduler. "

    i have tried the installation by enabling the Virtualisation from the Host PC BIOS, but still the same.

    Thanks and Regards,
    Kaleemullah Bilal

  2. #2
    Join Date
    2016-Oct
    Location
    /dev/sda
    Posts
    928
    For VM, kali has different image: https://www.offensive-security.com/k...mage-download/

  3. #3
    Join Date
    2018-May
    Posts
    1

    Vmware WS 11, Windows 10 64bit, Kernel Panic - Not syncing corrupted Stack

    Quote Originally Posted by _defalt View Post
    I am running VMware WS 11, Windows 10 64bit, and I have tried multiple times with the OVA images to no avail. I can boot CENTOS 7, Ubuntu, and other distros no problem.
    I can not get Kali to install form VMware image (both 32bit and 64 bit) or from .iso image (32 or 64 bit).
    I've tried from a tarball, zip, all of the available downloads.
    What the heck am I missing here, I've deployed a lot of Unix/Linux and OVA's. Never seen anything like this before.
    Kali VMware WS 11 WIN64bit Panic (3).png

    I have attached a screenshot of the kernel panic and associated syncing error.


    Thanks.

  4. #4
    Join Date
    2018-Jun
    Posts
    1
    I am running VMware WS 12, Windows 10 Pro 64bit. Have the same problems as above.
    When downloading and installing(/importing) latest 2018.2 OVA I will get "Kernel Panic - not syncing: corrupted stack end detected inside scheduler.

    The same applies when I upgrade an older 2017 VM that I had.
    When I download and install from the ISO it will give the error when I try to install.

    Intel i7-6700HQ
    16GB Ram

    I troubleshooted the ram and that seems to not be the cause.

    Other Distro's seem to work properly

  5. #5
    Join Date
    2018-Sep
    Posts
    1
    I am running VMware WS 12 on Windows 10 Pro 64bit, and have the same problem too.

    Any fix for this one yet?

  6. #6
    Join Date
    2018-Sep
    Posts
    1
    I have the same issue.
    Macosx: 10.13.6
    VMware Fusion 8.0.1

    Tried so far:
    - 18.3 from zip for VMware
    - 18.3 OVA

    Both consistently failing to booth with Kernel Panic:
    "Kernel Panic - not syncing: corrupted stack end detected inside scheduler".

    Any solutions so far?

    Thanks & cheers


    UPDATE:
    Quick update here.
    As this Kernel version def is solving Spectre / Meltdown issues, it seems that changes made there are not compatible with older VMware Fusion versions.
    8.0.1 version is where problem was showing up, whereas on 8.5 VMware Fusion I don't see the problem any more.

    Thus, we do have a partial solution here, at least in my case. Would suggest anyone else hitting this issue to try to see if there are newer / post-meltdown / spectre vmware versions that would be compatible here.

    Cheers
    Last edited by maiki; 4 Hours Ago at 09:22. Reason: Merge posts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •