Results 1 to 2 of 2

Thread: A blue colored blank screen appears after login, with working cursor. Nothing else is showing up.

  1. #1

    A blue colored blank screen appears after login, with working cursor. Nothing else is showing up.

    I am using HP 15 ay503tx, with Kali Linux in dual boot mode with Win 10.

    Initially the problem was that the GUI was not showing up during login, only text interface was opening asking for login and password. I followed one of the threads on this forum which said:

    login to tty1
    apt-get update
    apt-get upgrade -y
    apt-get install -f gdm3

    After it, I was able to get the login page properly but after typing username and password, it is showing a blue colored blank screen. I've tried startx and init 5 commands, but nothing is working. I don't want to loose my data. Can someone help me out?

  2. #2
    Join Date
    2013-Apr
    Location
    Kali forums
    Posts
    805
    Sounds like a video card/driver issue. Anything helpful in the output of dmesg, /var/log/, or journalctl?

Similar Threads

  1. After login i get blue screen
    By PTgamer in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2016-08-24, 11:36
  2. Getting blank screen and blinking cursor problems
    By MaddawgTL in forum TroubleShooting Archive
    Replies: 2
    Last Post: 2013-06-27, 18:58

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •