Hello everyone,

I've tried to install Kali on my Chromebook (Arm) and it failed.

First I tried to install it via Crouton and I booted into Kali with a XFCE4 desktop but I have no tools and need to run
sudo apt-get install kali-linux-full
But I've got this error:

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

The following packages have unmet dependencies:
 kali-linux-full : Depends: beef-xss but it is not going to be installed
                     : Depends: hexorbase but it is not going to be installed
                     : Depends: set but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
Then I've tried to follow this instruction: https://docs.kali.org/kali-on-arm/ka...-chromebook-13
Instead of a SD card I used an USB stick but it won't boot from it. My Chromebook makes a beep when I try to boot from the stick and it doesn't work and I think it corrupted my stick because I didn't have access to the stick and I had to format it.

Next I tried to use Kali via qemu in my Ubuntu chroot but I don't know how to use qemu and I don't find a tutorial which can help me. Maybe I'm just dump.

I hope anyone can help me.