Results 1 to 4 of 4

Thread: Installer freezes

  1. #1

    Installer freezes

    Hello, I am on a Lenovo Yoga 920 equipped with the following:
    -New 8th Gen Intel Core i7-8550U processor
    16GB DDR4
    -500 GB SSD
    isplay 13.9" 4K UHD IPS (3840 x 2160)
    -Intel HD Graphics 620

    I have previously installed Kali on my older machine, but I am having trouble with my new laptop. Here's the scoop:

    Every time I try to select ANY install option (graphical, text, expert graphical, etc.), a black box pops up and my display freezes.
    Here's a picture:

    It's also important to note the following items:
    -I have tried letting it sit for 20+ minutes and nothing happens
    -I have tried both Rufus and Win32DiskImager
    -I have tried 2018.1 and 2018.2, as they both have native support for UEFI systems
    -I even tried installing an older version using this article:
    -You may not be able to see in the image, but the menu text is tiny, and I'm guessing it may have something to do with my display being 4k, and I'm wondering if that's the source of that black box as well.

    I have googled a lot, and I found no similar issues.
    Last edited by Mightypro; 2018-05-26 at 20:09. Reason: edited slight foul language

  2. #2
    Join Date
    I don't have a solution but regarding the screen being tiny, it is because of the 4K screen. It's perfectly normal and it isn't the cause of the issue.

    A few things you can try:
    - Weekly Kali ISO
    - Try to get to other TTYs using Ctrl-Alt-F1 to F7, they might have some error messages.
    - Debian testing ISO and if it doesn't boot, report it to Debian so they can fix the issue upstream. In that case, also research using "debian (testing)" in google, that might lead to a solution.

  3. #3
    Thank you, I will do some more troubleshooting and research on your points.

  4. #4
    Okay, so here's a few things that may have some bearing on a solution:

    @Mister_X I tried to switch to different TTYs, but it would not do diddly whenever I used any of the Ctrl-Alt-F* commands.

    I can boot up into live mode, and when I do, the same black box pops up right before live mode starts to go into all the startup script, but it's just there for a second and then everything goes normally.

    So in saying that, the black box that I pictured in my original post probably doesn't have anything to do with the installer freezing. I'm betting it's just a resizing or something because of the monster resolution (just a guess).

    The second thing I noticed, and this may or may not matter at all, but I was examining the startup script (I don't know what the official term for that is), and when the live mode was booting up, there was an error:

    "Failed unmounting /lib/live/mount/medium"

    I don't know if that's a problem.

    The other thing I noticed is at the end of the booting process, it got stuck on one line for a very long time (longer than I can remember any of my other machines taking).

    It read as follows:
    "htt-ver 3.32 wmi-op 4 htt-op 3 cal otp max-sta 32 raw 0 hwcrypto 1"

    Now I did look it up and if I'm correct, it pertains to my wireless adapter.

    That's all I have for now, I'll try out the weekly ISO and Debian testing tonight or tomorrow.

Similar Threads

  1. Complete Linux Installer
    By Pavle in forum NetHunter General Questions
    Replies: 0
    Last Post: 2016-05-30, 09:48
  2. Which branch for new installer?
    By xNotta in forum Building NetHunter
    Replies: 1
    Last Post: 2015-11-22, 03:07
  3. Replies: 0
    Last Post: 2015-05-01, 07:15
  4. Kali Linux installer freezes at 73%?
    By Hiphop in forum Installing Archive
    Replies: 1
    Last Post: 2014-07-29, 21:45

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts