Results 1 to 2 of 2

Thread: Kali 4.16.0-kali2-amd64 issues

  1. #1
    Join Date
    2018-Jul
    Posts
    1

    Kali 4.16.0-kali2-amd64 issues

    After a "dist-upgrade" I have "Kali 4.16.0-kali2-amd64" but I also got some errors. I can not install anymore python-appindicator but before this component was installed. Is it possible to have assistance? Is it possible downgrade?
    Please help me
    Thanke you

  2. #2
    Join Date
    2013-Apr
    Location
    Kali forums
    Posts
    799
    Can you be more specific about the errors you got? Anything in the output of dmesg, journalctl, or in /var/log that indicates issues?

Similar Threads

  1. 4.16.0-kali2-amd64 bluetooth stop working Solved
    By rogerbergling in forum Kali Linux TroubleShooting
    Replies: 1
    Last Post: 2018-07-28, 17:26
  2. Replies: 12
    Last Post: 2017-03-05, 03:28
  3. Steam and LibGL issues on amd64 and kali 2.0
    By deanfourie in forum TroubleShooting Archive
    Replies: 3
    Last Post: 2015-10-11, 01:40
  4. Issues with VPN in Kali2.0
    By Medic in forum TroubleShooting Archive
    Replies: 3
    Last Post: 2015-08-26, 18:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •