Results 1 to 2 of 2

Thread: Passwor not being accepted

  1. #1
    Join Date
    2015-Jun
    Posts
    24

    Passwor not being accepted

    I just installed Kali Linux to my mini laptop successfully and it re-booted and asked for Username which I entered.

    Then it asked for the Password ( I copied it down as I set Kali up) which I entered but now i get "Sorry, that didn't work. Please try again".

    Ive tried half a dozen times with the same result. I don't know what to do about it.

    Can anybody Please Help.
    Mikey

  2. #2
    Join Date
    2015-Jun
    Posts
    24
    Regarding the above post.

    After I posted I looked round the forum for a solution and found one that worked (unfortunately I can't find it again).

    Anyway I just rebooted and entered root for the username and then entered my original password and it worked without a hitch.

    I'd be grateful if a mod would delete these two post to save people wasting there time posting a reply.

    Thanks a lot.
    Last edited by Mikey; 3 Weeks Ago at 16:27. Reason: Changed password to username
    Mikey

Similar Threads

  1. Replies: 1
    Last Post: 2017-08-24, 11:33
  2. Correct Password Not Accepted for SSH
    By JackRock in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2015-09-13, 19:53
  3. Kali password not accepted at logon
    By superchampionoftheworld in forum General Archive
    Replies: 5
    Last Post: 2015-07-23, 11:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •