Results 1 to 3 of 3

Thread: Unable to install kali-linux-2018.2-amd64.iso

  1. #1
    Join Date
    2018-Jul
    Posts
    2

    Unable to install kali-linux-2018.2-amd64.iso

    Hello. I tried installing kali-linux-2018.2-amd64.iso on VMware 11.1.2 but it gives me the error; "end kernel panic- not syncing Corrupted stack end detected inside scheduler"

    Attachment 3073 Here is the screenshot
    Last edited by maiki; 3 Weeks Ago at 09:02. Reason: Merge Posts

  2. #2
    Join Date
    2016-Dec
    Posts
    247
    Attachment is invalid.

    Use the prebuilt VM. Just FYI, latest version of VMware is 14

  3. #3
    Join Date
    2018-Jul
    Posts
    2
    Thanks. I already did that today and it worked. Cheers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •