Results 1 to 1 of 1

Thread: How to Install Kernel Headers for '3.10.73-ElementalX-N5X-1.16' kernel

  1. #1
    Join Date

    How to Install Kernel Headers for '3.10.73-ElementalX-N5X-1.16' kernel

    I am trying to install a driver (rtl8188eu) for my external WiFi card (TP-LINK TL-WN722N v2) using this tutorial :
    Both methods, one using make and the other using dkms display that kernel header files are missing.
    I have tried 'apt-get install linux-headers-$(uname -r)' but failed to find such headers.
    I have tried 'sudo apt-get install firmware-realtek' and even firmware-atheros without much success.
    uname -r returns '3.10.73-ElementalX-N5X-1.16'
    I am using nexus 5x and nethunter bullhead marshmallow version 6.0.1.
    How can I get the proper kernel headers to complete WiFi realtek driver installation so I can use the external WiFi card ?
    Last edited by pxoto; 2018-08-13 at 06:46. Reason: Improvement

Similar Threads

  1. Cannot find linux-headers 4.3.0-kali1-amd64
    By conan82 in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2016-04-17, 03:10
  2. Replies: 7
    Last Post: 2016-01-02, 12:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts