Results 1 to 2 of 2

Thread: Kali Linux installer crashes after installing, then fails to boot/create boot option.

  1. #1

    Kali Linux installer crashes after installing, then fails to boot/create boot option.

    I am installing using the latest version of Kali (2018.2). I am using a 4G Kingston Datatravler, with I created bootable via Rufus.
    When I went to install Kali, everything was fine, and it installed without problem, however when It said that it was done installing, and it was going to reboot, the screen just went blank. I figured that it was just some background processing, so decided to let it sit for the night, and that It would be done when I woke up. So, when I woke up at about 4AM, the screen was still just blank. I decided to try and reboot to see what it would do. When I rebooted I was instantly brought to a message saying that all the boot loaders were finished, but that the machine failed to load an OS. So I rebooted, this time going to the BIOS and checking the boot sequence, but there were no options available. I looked online for the solution a few times, but didn't find a solution that worked. I tried to booting without safe loader, but no, still doesn't work.

    Laptop Specs:
    Samsung Note 7 Spin
    CPU: Intel Core i7 (6th Gen) 6500U / 2.5 GHz
    RAM: 12G DDR4
    Memory: 32G DDR4
    Audio/Video Processor: NVIDIA GeForce 940MX - 2 GB
    Hard drive: 1TB HDD

    I'll keep trying to troubleshoot, but if anyone has any information that would be awesome. Thank you.

  2. #2
    Join Date
    For you too.. You have to do installing as DD-mode. Your issue is caused because of missing Firmware that Kali do not need.

Similar Threads

  1. Replies: 0
    Last Post: 2018-03-04, 11:55
  2. Kali Linux fails to boot after installing NVidia drivers
    By Tyronew in forum TroubleShooting Archive
    Replies: 3
    Last Post: 2016-08-15, 03:02
  3. Kali Linux fails to boot
    By Raskyy in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2015-04-19, 13:56
  4. Replies: 0
    Last Post: 2014-08-17, 03:08
  5. setoolkit - Create Payload and Listener Option fails
    By daves in forum General Archive
    Replies: 7
    Last Post: 2013-11-01, 14:44

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts