Results 1 to 1 of 1

Thread: Error in reinstall Kali Linux / Windows 10 Dual Boot -- GNU Grub version 2.02tdfsg1-6

  1. #1
    Join Date

    Unhappy Error in reinstall Kali Linux / Windows 10 Dual Boot -- GNU Grub version 2.02tdfsg1-6

    Kali Linux / Windows 10 Dual Boot
    Hello. I'd dual booted my Windows 10 with Kali Linux according to an online guide.
    It was booted off a USB drive with the FAT32 format, by holding shift as I restarted and selecting boot from USB.
    sha256sum: 477287916116583151146e236176920be8d80a69cf6e7a3790 d8ec28d33211bd
    Download Link:

    I'd successfully installed Kali Linux and it was running fine. I was downloading a Virtual Box on it and was getting an error and I apologize in advance for a small lack of clarity on the next bit, and I used some command, and it had three components. All I remember are the apt-get update && apt-get upgrade but there was a third command that I've completely forgotten (sorry).

    After that, it told me to reboot. Once I'd clicked restart, instead of instantly rebooting, it went to a black screen with fairly small text and it, in the top left corner, it was counting to 90 seconds. I didn't really read it or remember it, which I now realize was a mistake (I've made a few of those ). From then, once it reboots, instead of going to the main Kali Linux page I had before that would let me boot into either Kali Linux or Windows 10, I got, in large text in the middle of the screen.

    After a while of fiddling, I eventually I decided on reinstalling, so I deleted all the partitions for Kali Linux, hoping that I could just completely reinstall. I know now I probably shouldn't have done that, but when I did try and boot again from the same USB drive, all that happened is once I ran grub> exit it just took me to another Grub, this one with much smaller text. I have no idea what the error is there, but all I want to do now is reinstall and have no idea how to go about it now that I've deleted the partitions. I don't believe that the problem is in the USB drive, I think it originates from the residual Linux.

    What it said when it booted: (post-partition deletion)
    GNU GRUB version 2.02tdfsg1-6
    -- some text here about it being the bootloader or something--
    -- I just ran some commands trying to boot it and see around --
    grub> boot
    error: you need to load the kernel first
    grub> ls
    (hd0) (hd0,gpt5) (hd0,gpt4) (hd0,gpt3) (hd0,gpt2) (hd0,gpt1) (hd1)
    grub> ls (hd0)/
    error: unkown filesystem
    -- I did that for each of them, only (hd0,gpt1) worked --
    grub> ls (hd0,gpt1)/
    efi/ System Volume Information.
    Thanks in advance for any help, I really appreciate it!
    Last edited by Mightypro; 2018-09-10 at 02:42. Reason: removed url

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts