Results 1 to 4 of 4

Thread: No copy paste (lxde)

  1. #1
    Join Date
    2018-Jun
    Location
    Belgium
    Posts
    3

    Question No copy paste (lxde)

    After installing kali 2018 v3 lxde > dist upgrading to 4.17.0-KLALI3-amd 64
    copy paste seems not to function > right mouse click copy, paste > Ctrl C , V > mouse select, middle click... no luck.
    tried (firefox, leafpad,tested different terminals... nothing works)
    i removed, mouse,keyboard, and other usb hardware that could be conflicting, and tested it with other hardware...nothing works.
    It seems when i try to select text the focus disappears immaturely.
    Is there a CLI command to check, conflicting hard/software that steals my focus?

    Imagine, Linux without the middle mouse copy function, is like using M$ windows without mouse, keyboard, touchscreen and bugs for me

    (btw i don't like other desktops)

  2. #2
    Join Date
    2018-Jun
    Location
    Belgium
    Posts
    3
    Quote Originally Posted by DeRoB View Post
    After installing kali 2018 v3 lxde > dist upgrading to 4.17.0-KLALI3-amd 64
    copy paste seems not to function > right mouse click copy, paste > Ctrl C , V > mouse select, middle click... no luck.
    tried (firefox, leafpad,tested different terminals... nothing works)
    i removed, mouse,keyboard, and other usb hardware that could be conflicting, and tested it with other hardware...nothing works.
    It seems when i try to select text the focus disappears immaturely.
    Is there a CLI command to check, conflicting hard/software that steals my focus?

    Imagine, Linux without the middle mouse copy function, is like using M$ windows without mouse, keyboard, touchscreen and bugs for me

    (btw i don't like other desktops)
    Found the soution. Just disable or uninstall the clipit app.
    To the makers from the Kali Lxde desktop, remove clipit and wicd ( use for example network manager) just an hint
    What still programming in Pascal Yeh man, i learned Hex,ASM,C,C++, Basic...different scripting language....But i prefer/love Pascal END.

  3. #3
    Join Date
    2016-Jun
    Posts
    6
    thanks for you solutions

  4. #4
    Join Date
    2018-Sep
    Posts
    1
    actually clip it has a inbuilt history manager. It purges the clipboard history in 1 second by default.Change it to more time or disable it in the clipit preferences... Hoilaa

    I prefer fixing than removing..I suppose Thats what linux is meant to be..
    Last edited by darkit; 4 Days Ago at 15:13. Reason: Merging posts

Similar Threads

  1. Replies: 15
    Last Post: 2018-06-23, 08:28
  2. Replies: 5
    Last Post: 2017-03-15, 15:20
  3. Replies: 0
    Last Post: 2016-11-30, 15:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •