I will try to make this as simple as possible. I had kali Linux on an old desktop which was destroyed due to the computer not being grounded. I was thinking of overwriting windows on my laptop with kali to get it back in my life again when I came across a web article about kali being available in the app store. About three hours later, I have it installed. I followed the instructions at https://www.kali.org/news/kali-linux...ows-app-store/ to a T. I got it up and running and then I scrolled down the page to the video labeled, "Food for thought" I was amazed and after sitting through the crazy long installation process, it was ready. This is where I found my problem, if you watch the video carefully, they open the remote desktop and put in an IP address at port 3390. I was not sure about what IP to use though. I'm not sure if the i.p. that they used was specific to that computer or not, but either way, I used the exact same i.p. address and port and I even got to the neat "just connecting" login page. I used the same credentials that I made for the Kali Linux terminal and it looked like it accepted it. The screen turned blue and I anxiously waited ... and waited ... and waited. I closed out of it and restarted it and sat there staring at the blue screen for the longest time. I tried various different things and nothing worked. I even reset the whole app and waited for it to reinstall Kali Linux. Nothing I tried worked. I went to youtube and spent hours researching this online with nothing to show for it. If any of you have a windows 10 pc and wouldn't mind trying this to see if you can get it to work, that would be much appreciated. Also if you know what I'm doing wrong, let me know. Thank you in advance!