Results 1 to 2 of 2

Thread: Issue to boot kali linux 2018.4 from USB live in Razer Blade 2016

  1. #1
    Join Date
    2016-Nov
    Posts
    1

    Issue to boot kali linux 2018.4 from USB live in Razer Blade 2016

    I have some issues when i try to boot kali... I am sorry is i dont tell the things so clearly my english is bad... I just created a booteable USB with the last version of kali... I used centos 6 with DD, to image the iso into the flashdrive... when the problem appears i just thought that this method maybe was the cause... Then... i tried using rufus and the results were the same... I will try to describe my hardware first to have a little of previous context here

    Razer blade laptop
    display adapters : intel graphics HD 530, nvidia GTX970M
    Network wireless adapter: killer 1535
    processor: intel i7-6700HQ 2.6GZ

    well, like i said i created the USB with kali and then restart the laptop and go to the BIOS and change boot security to OFF and then change CSM to legacy and UEFI (i also test both and the results are the same). Then i restart the computer and i enter to boot order and i select start from usb.. and then the kali grub selection appears... I select kali live and the boot process starts... All seems normal until some point of the boot proccess ... then after "Started Load/Save RF Kill Switch status" the boot process show the next message:

    ath10k_pci ...... firmware failed to load ath10k/pre-cal...........
    another warnings about the same thing

    then appears the next message:
    A start Job is running for live-config contains the components that configure a live system during the boot process... and then appears a timer at the right side and after a seconds appears a lot of memory position errors... And then the message and the timer and the memory errors again.

    So thats the issue.. And is very rare because in another usb device... i just did the same thing with Parrotsec and The live version of parrot just works fine.. Parrot use the mate desktop.. so i thought that if i downloaded the kali mate version maybe that solve the error .. but no, the results are the same...

    Please... i really like kali linux... i dont want to use Parrot... i need to solve this issue to start using kali... I will appreciate the help that you can provide to me

    Regards...
    Last edited by Mightypro; 1 Week Ago at 04:57. Reason: removed name

  2. #2
    Join Date
    2016-Dec
    Posts
    320
    Looks like it boots fine and the issue is further down.

    That issue has been reported already: https://forums.kali.org/showthread.p...ad-pre-cal-pci
    Please take that post as an example to better report an issue next time.

    Regarding ParrotSec, I'm unable to confirm at the time, but it may have an older kernel than Kali. This recent kernel probably introduced changes in that wireless driver

Similar Threads

  1. Installing Kali 2016.2 on Razer Blade Stealth
    By chillbe in forum Installing Archive
    Replies: 1
    Last Post: 2016-12-19, 16:40
  2. Installing Kali on the new razer blade stealth
    By Bobhawke in forum Installing Archive
    Replies: 2
    Last Post: 2016-12-04, 07:30

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •