Okay, so I have a Kali Linux live USB, and it won't boot up on my computer. ONLY my computer. I've tried it on other computers, and it works just fine. It always freezes here:
"fb: switching to nouveaufb from EFI VGA".
I decided to just dual boot it on my computer instead, and the installation went just fine. When I try to boot from it, however, it freezes here:
"usb 1-3: 2:1: cannot get freq at ep 0x1".
Right above it has something very similar:
"usb 1-3: 1:1: cannot get freq at ep 0x81".
I even tried the recovery part of the dual boot, but it got stuck at the same place booting from the live USB did. I use the pre-built mini-computer ZOTAC ZBOX MAGNUS en1060k. The specs are as follows:
Intel(R) Core(TM) i5-7500T CPU @ 2.70HHz 2.71 GHz
8 GBs of ram, one stick
64-bit OS and processor (I suppose it's worth mentioning here that I am using the x64 version of Kali)
GTX 1060 6GB
Windows 10 (Not that that should matter when I'm trying to boot Kali)
Motherboard is custom to the computer, this is what I think the problem may be, but I hope not, otherwise I'd have to get a cheap laptop to use Kali.
Has anyone encountered something like this before? I've searched and searched Google for something like this, but found nothing. Did I miss any specs you guys need? Please tell me.