Results 1 to 2 of 2

Thread: Asus x541uj install error

  1. #1
    Join Date
    2019-Jan
    Posts
    2
    I have an asus x541uj and i want to install kali linux on it, but a get an error sometimes at 83% sometimes at 87%. I have read some fixes but nothing worked for me, i have changed in bios at the boot menu all the settings, for example i have disabled fast boot and enabled csm support and launch pxe oprom policy, i have disable csm support, i have disabled the policy and only left csm support on, i have disabled the csm, i have tried everything. I have downloaded kaly linux 2018.4 64 bits from the official site severel times. I've made an usb with rufus severel times, i've tryed it with fat32, with ntfs, with mbr and gpt. I don't understand what the problem is, i have installed kali on other systems and it worked fine. Please help me!

    EDIT:
    Also secure boot from bios is disabled this is one of the fixes that i found on the web but it didn't work for me. I have a hdd of 500 gb and i want to use it all. I want to make a hard instal not a virtual one, i don't have any othe operating systems on my laptop.
    Last edited by maiki; 2019-01-26 at 15:18. Reason: Merge posts

  2. #2
    Join Date
    2019-Jan
    Posts
    2
    I managed to install it with acpi=off kernel modification https://forums.kali.org/showthread.p...on-my-Asus-ROG but now i have a difereny problem, my laptop dosent power off properly i have to hit the power button, battery precentege dosent show and my mouse pad dosent work. I understand that acpi stands for something with power option and i tried different solutions that i found on the internet like acpi_os_name= windows 2012 and others but no luck my kali wouldnt boot with them. Any thoughts?

Similar Threads

  1. Not able to install kali on my Asus ROG
    By Ethoward in forum Installing Archive
    Replies: 15
    Last Post: 2016-11-30, 08:14
  2. Asus X250TA Install.
    By Nathen in forum Installing Archive
    Replies: 2
    Last Post: 2016-10-19, 06:46
  3. ASUS GL552VW Install issues
    By CynicalBjorn in forum Installing Archive
    Replies: 0
    Last Post: 2016-05-31, 00:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •