Results 1 to 3 of 3

Thread: Sub-process /usr/bin/dpkg returned an error code (1) - dpkg: kali-linux-full (--configure)

  1. #1
    Join Date
    2019-Jan
    Posts
    1

    Smile Sub-process /usr/bin/dpkg returned an error code (1) - dpkg: kali-linux-full (--configure)

    Hi,
    when I write codes in terminal like

    Code:
    sudo dpkg --configure -a
    sudo apt-get -y install kali-linux-full
    sudo apt autoremove
    sudo apt-get install -f
    There is always this problem:

    Code:
    dpkg: error processing package kali-linux-full (--configure):
     dependency problems - leaving unconfigured
    Errors were encountered while processing:
     dirbuster
     kali-linux-full
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    what can i do for it?
    Thanks.
    Last edited by alexertech; 3 Weeks Ago at 20:35.

  2. #2
    Join Date
    2016-Dec
    Posts
    460
    What platform are you running? Is Kali up to date before you install the package? Why do you run dpkg --configure -a?

  3. #3
    Join Date
    2016-Mar
    Posts
    5
    I had the exact same issue in kali 64 lite. I had to use the full version. I think there is an issue with the repos something is jacked with DPKG new release. I tried I did a fresh install 5 times and the very first thing I did each time was an update and got that message every time.

Similar Threads

  1. Sub-process /usr/bin/dpkg returned an error code (1)
    By iceman_3233 in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2015-03-04, 19:10
  2. E: Sub-process /usr/bin/dpkg returned an error code (1)
    By r0o0t in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2014-06-13, 18:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •