Results 1 to 3 of 3

Thread: Problems installing on a Raspberry Pi Zero W

  1. #1
    Join Date

    Problems installing on a Raspberry Pi Zero W

    I downloaded kali-linux-2018.4-rpi0w-nexmon.img and flashed it to a 16GB MicroSD, and popped it into my Raspberry Pi Zero W (Actually, I tried two different ones, with the same problem). It starts to boot up, resizes the partition, then gets hung for hours at the same spot, something about WLAN0 failed to connect, and a power management message. it alternates those two messages every 20 minutes or so. I've tried booting up with a keyboard, but I'm unable to do anything. My power supply is good. I've tried booting it connected to a PC, and my Android phone, hoping it might show up as a network adapter, but no. I tried setting up a hotspot on my phone with the SSID of sepultura and password R4t4m4h4tt4, but that didn't work either. What am I doing wrong?

  2. #2
    Join Date
    Hi RChadwick,

    the Pi Zero image boots into the command line and the login prompt usually gets obfuscated straight away by those two messages.
    Just hit enter on your keyboard and you should see the "kali login:" prompt again.

    Hope that helps,
    - - - - - - - - - - - - - - - - - - - - - -
    Check out "Sticky Fingers Kali-Pi":

    Now with mana-toolkit and more goodies!

  3. #3
    Join Date
    You were right. Maybe it was my hub, or low battery in the wireless keyboard. Hitting enter got me the command prompt. Thanks!

Similar Threads

  1. Replies: 1
    Last Post: 2017-05-20, 23:46
  2. Replies: 0
    Last Post: 2017-03-09, 06:23
  3. Problems installing Kali on Raspberry PI-2
    By buddha-hacker in forum Installing Archive
    Replies: 0
    Last Post: 2015-04-15, 21:25
  4. Replies: 7
    Last Post: 2014-06-13, 06:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts