Results 1 to 2 of 2

Thread: Looking for injection drivers for old rtl8187L & RA2870 working for kernel 4.19

  1. #1
    Join Date
    2014-Mar
    Posts
    163

    Looking for injection drivers for old rtl8187L & RA2870 working for kernel 4.19

    Hi guys , my rtl8187L and ralink 2870 are not working in injection with aircrack .
    I already tried a million things to compile new drivers with kali injection patch but none have finished the compilation .

    Does anyone know how to put this working with the new kernel ?
    Apparently this kernel does not come with those drivers patched by default , witch is strange for a pentest distribution .

    Lots of patches from 1970 on the web for old versions of compat wireless packages witch give problems compiling on new kernels , last option would be leave the system vulnerable by using an old kernel with everything working .

    Any solution that some of you can remember for this ?

    Thank you

  2. #2
    Join Date
    2014-Mar
    Posts
    163
    Just forget it , kali kernel already comes with patched drivers , i forgot that i had an usb device with issues in past and i was testing it .

Similar Threads

  1. Finding USB drivers that support injection/monitor
    By RChadwick in forum NetHunter General Questions
    Replies: 0
    Last Post: 2018-05-02, 05:30
  2. Replies: 4
    Last Post: 2015-09-16, 17:57
  3. Replies: 2
    Last Post: 2013-07-30, 14:53
  4. Replies: 4
    Last Post: 2013-05-09, 14:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •