Results 1 to 3 of 3

Thread: Kali doesn't recognize partitions correctly

  1. #1
    Join Date

    Kali doesn't recognize partitions correctly

    Hello members,

    I tried to Install Kali with Windows 10 as Dual OS, but when I tried to install it on 70 GB partition, it doesn't recognize as what it's actually is.

    For example: Here is how Windows see partitions, be noted that unallocated space is will be used for Kali.
    Screenshot (4).jpg

    What Kali see it I used fdisk -l to show this. Same result when try to install Kali)
    In this Image, sda3 is My Windows Boot which contain all files in C folder
    sda4 is my D & E partitions combined together.

    When I boot it from USB, I can see partitions normally

    Is this related to MBR and GPT ? since MBR can only have 4 primary partitions.

    • Kali Version : 2019.2 AMD64
    • Kali Architecture (32 bit, 64 bit, arm, armel) 64 bit
    • Specific hardware models you are having trouble with (if relevant) Installation, partition,MBR, Kali
    • Any visible error messages you are getting. None

  2. #2
    Join Date
    Can you fix first partion to start at 512 instead of where it is

    Partion 1 doesnt start on physical sector boundaries
    ps the first shot is very blurry

  3. #3
    Join Date
    Thanks it has been solved..

Similar Threads

  1. kali doesn't read my partitions
    By blamn in forum Installing Archive
    Replies: 4
    Last Post: 2015-08-03, 14:22
  2. Replies: 0
    Last Post: 2014-10-19, 19:11

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts