Results 1 to 2 of 2

Thread: Kali Linux stuck at 20% whilst installing - dual boot win 10

  1. #1
    Join Date
    2019-Jul
    Posts
    1

    Kali Linux stuck at 20% whilst installing - dual boot win 10

    Hi

    I am installing Kali Linux 64bit from a CD onto a Lenono T440p laptop i5 , 8GB RAM. I have 20GB free for the Linux installation and shrunk the partition in win 10. Restarted the PC and used to CD to try both the graphical and non graphical install.
    After creating a swap and another partition Ext4 file system and then proceed to copy and install files it get stuck at 20% and fails.

    Logs attached , there are some errors in the - 20 Jul 2019 2134 1 (sys.log) but not sure if they are the errors that caused the problem. Thanks in advance for any replies.

    mount: mounting /dev/sda2 on /media failed: Invalid argument
    Jul 20 18:29:07 main-menu[1091]: (process:4630): umount: can't unmount /media: Invalid argument
    Jul 20 18:29:07 main-menu[1091]: (process:4630): mount: mounting /dev/sda2 on /media failed: Invalid argument
    Jul 20 18:29:07 main-menu[1091]: (process:4630): mount: mounting /dev/sda3 on /media failed: Invalid argument
    Jul 20 18:29:07 main-menu[1091]: (process:4630): umount: can't unmount /media: Invalid argument
    Jul 20 18:29:07 main-menu[1091]: (process:4630): mount: mounting /dev/sda3 on /media failed: Invalid argument
    Jul 20 18:29:07 main-menu[1091]: (process:4630): mount: mounting /dev/fd0 on /media failed: No such file or directory
    Jul 20 18:29:07 main-menu[1091]: (process:4630): umount: can't unmount /media: Invalid argument
    Jul 20 18:29:07 main-menu[1091]: (process:4630): mount: mounting /dev/fd0 on /media failed: No such file or directory
    Jul 20 18:29:08 main-menu[1091]: DEBUG: resolver (libgcc1): package doesn't exist (ignored)
    Jul 20 18:29:08 main-menu[1091]: INFO: Falling back to the package description for brltty-udeb
    Jul 20 18:29:08 main-menu[1091]: INFO: Falling back to the package description for brltty-udeb
    Jul 20 18:29:08 main-menu[1091]: INFO: Menu item 'netcfg' selected
    Jul 20 18:29:08 netcfg[6092]: INFO: Starting netcfg v.1.160+kali1
    Jul 20 18:29:08 netcfg[6092]: WARNING **: Couldn't read Wpasupplicant pid file, not trying to kill.
    Jul 20 18:29:08 netcfg[6092]: INFO: Activating interface eth0
    Jul 20 18:29:08 netcfg[6092]: INFO: Waiting time set to 3
    Jul 20 18:29:08 kernel: [ 64.218272]


    Dee
    Attached Files Attached Files

  2. #2
    Join Date
    2016-Dec
    Posts
    647
    Were you installing 2019.2?

    20Gb seems a bit short. If you insist on using just 20Gb, I'd recommend you try the light ISO, then install packages as needed.

Similar Threads

  1. Replies: 0
    Last Post: 2018-03-04, 11:55
  2. Kali Linux 1.1.0 Dual Boot Macbook Pro Mid 2009 stuck at shutting down.
    By Sepulcher in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2015-05-25, 11:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •