Results 1 to 2 of 2

Thread: The problem with connecting the wifi adapter ar9271 on the new version nethunter 2019.3

  1. #1
    Join Date
    2019-Sep
    Posts
    1

    The problem with connecting the wifi adapter ar9271 on the new version nethunter 2019.3

    Hello. This thread has more users, so it makes sense to write here, and not to the Nethunter thread. I installed the latest version of nethunter on nexus 5 (2019.3) from the official site. I connected the adapter ar9271 and it asks for version fw 1.3, it immediately costs 1.4. With 1.4, this adapter does not want to work, but 1.3 I do not know how to install it. Can anyone help? Screenshot attached dmgesg.
    Screenshot_20190913-172919 ? копия.jpg

  2. #2
    Join Date
    2019-Sep
    Posts
    1

    Same problem here. Please help.

    Quote Originally Posted by fbl14908 View Post
    Hello. This thread has more users, so it makes sense to write here, and not to the Nethunter thread. I installed the latest version of nethunter on nexus 5 (2019.3) from the official site. I connected the adapter ar9271 and it asks for version fw 1.3, it immediately costs 1.4. With 1.4, this adapter does not want to work, but 1.3 I do not know how to install it. Can anyone help? Screenshot attached dmgesg.
    Screenshot_20190913-172919 ? копия.jpg
    I have the same problem on Nexus 7 with Nethunter 2019.3. The USB layer is deinitialized and it asks to upgrade to FW version 1.3. Please help.
    I

Similar Threads

  1. Replies: 6
    Last Post: 2017-10-19, 06:57
  2. Need help in connecting a WiFi Adapter to my phone
    By dank_pancake in forum NetHunter General Questions
    Replies: 1
    Last Post: 2017-01-05, 16:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •