Results 1 to 2 of 2

Thread: Torrent download fails

  1. #1

    Torrent download fails

    Hello All,

    I've tried on a couple of different systems to download the Kali Linux Large 64-bit, XFCE 64-bit and VMWare images, but the torrent won't start and shows an error message of:

    Tracker returned failure reason: Requested download is not authorized for use with this tracker.

    I tried using aria2c and also ruTorrent.

    Any ideas what is going on?

  2. #2
    Join Date
    2016-Oct
    Location
    /dev/sda
    Posts
    1,012
    Use qbittorrent. It is open source and well-maintained.

Similar Threads

  1. Torrent Download Not working
    By TBHM in forum Installing Archive
    Replies: 2
    Last Post: 2014-07-25, 12:32
  2. Replies: 2
    Last Post: 2014-01-05, 11:44
  3. Torrent and direct download of kali 32 bit not working.
    By newbie14 in forum Installing Archive
    Replies: 10
    Last Post: 2013-12-16, 17:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •