Results 1 to 1 of 1

Thread: TightVNC with latest 2019.3 can't resize, move, minimize, or maximize

  1. #1
    Join Date

    TightVNC with latest 2019.3 can't resize, move, minimize, or maximize

    I believe the issue is with the 4.14 version of xfce4-panel, but I am no expert in the UI to be certain. I have a version of kali running xfce4-panel 4.12 and it doesn't have the issue. Please see the image below to see that I am missing the GTK3 HeaderBar. This is a problem no matter what application I try to run. Many of the applications such as Burp can't be moved. Anyone else running into this issue or know of a fix? I wasn't sure where to post this so if another forum is the way to go, please let me know.

    Edit: This is an AWS instance.

    uname -a

    Linux kali 5.3.0-kali1-amd64 #1 SMP Debian 5.3.7-1kali2 (2019-11-04)

    CONFIRMED: After installing a fresh 2019.2 AWS Kali instance, I then ran apt update; apt install xcfe4. After a reboot, the GTK3 HeaderBar is no longer appearing on any window inside the instance. I'll reach out to that community for assistance, but if anyone knows how to fix it, please advise.

    SOLVED: Installed TigerVNC and everything is working with a fully updated 2019.3 Kali

    Last edited by run4w4ym0nk3y; 2019-11-07 at 18:08. Reason: Solved

Similar Threads

  1. Disabling windows snapping to full maximize
    By geodude9537 in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2018-11-20, 21:32
  2. Minimize all active windows
    By photomancia in forum General Archive
    Replies: 6
    Last Post: 2014-05-11, 22:29

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts