Results 1 to 2 of 2

Thread: USB persistence does not run and shuts my computer off before boot

  1. #1
    Join Date
    2019-Nov
    Posts
    1

    USB persistence does not run and shuts my computer off before boot

    Hey so I was trying to install Kali onto a USB and have it in persistence mode so I can save my files to it. I got Kali USB Live to work fine however when I try to load persistent mode, my computer just shuts off after I try and boot it. I tried reinstalling the iso and reconfiguring the USB drive in different ways. I know I got it correctly installed because it runs fine on my home desktop. I followed the Kali docs and several YouTube videos. I tried to see if there was an error message when the screen turned off and got several "failed to unmount /run/live/persistence/sdc1'. I have two drives in my computer so instead of using the more common 'sbd', I used sdc instead. Like I said before, it works fine on my home desktop even when set up from my laptop. If someone could give me some guidance on what to do, it would be much appreciated. If people need more info, I will try and assist as best as I can! Thank you

  2. #2
    Join Date
    2019-Nov
    Posts
    9
    I found this on another post I don't know how to give you that link, it's from Kali Forum the post is Kali running slow there was a link as an answer. I followed the link and basically it is the same way as I did mine like the guy in the other post said don't use Rufus and for some reason you have to reboot twice before you have persistence. Do everything the article says reboot then sign back in and reboot again and you will have encrypted persistence no problem. It's vary simple to do worst case copy and past just make sure you change the sdk1 or sda one in his command to whatever your device comes up as. Hope this gets it working for you.

Similar Threads

  1. Kali won't boot -New computer build
    By hychet in forum Installing Archive
    Replies: 0
    Last Post: 2015-01-04, 16:37
  2. Computer wont boot from usb
    By rickie in forum Installing Archive
    Replies: 0
    Last Post: 2013-09-18, 22:52

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •