Results 1 to 2 of 2

Thread: service tor status displays "active (exited)"

  1. #1
    Join Date

    service tor status displays "active (exited)"

    I'm trying to use proxychains with tor, but when I try to start tor I just can't.
    I already tried typing

    service tor start
    systemctl start tor.service
    both with and without sudo

    but when i gonna check the status of the service it displays "active (exited)" instead of "active (running)"

    please help me

  2. #2
    Join Date
    I posted about Tor, Proxy Chains, Tor something or other, VPN kali anonymous not one answer. Watch what you do that Kali Anonymous will ruin things. Good luck I'm going to keep looking to see if anyone answers you. If I figure it out I'll hit you back. If this helps I did get Surfshark VPN to work but it kept shutting off, so even though people say not to go that route you might want to give it a shot. I tried Surfshark because I have a two year subscription don't try it. I contacted them they said it wont install on Kali I said yeah it will it just shuts off every twenty minutes. They had me send instructions and said they would get back to me that was two months ago.

Similar Threads

  1. Replies: 0
    Last Post: 2023-06-23, 10:40
  2. Replies: 3
    Last Post: 2023-01-28, 18:29
  3. Replies: 0
    Last Post: 2015-08-28, 04:11

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts