Results 1 to 2 of 2

Thread: Failed to Attach the USB device Ralink 802.11 n WLAN

  1. #1
    Join Date
    2019-Nov
    Posts
    1

    Failed to Attach the USB device Ralink 802.11 n WLAN

    Hello,
    I am facing a very big issue. I am running Win 10 as host machine and running Kali 2019.3 as guest in Vbox 6.0.12.
    Now for pentesting i need to add a WIFI adapter. Here is the problem, after adding the USB Device and selecting the USB filter in guest settings, everytime i am getting error and it is not working. My WIFI adapter is ALFA AWUS036NEH with Ralink 3070 chipset. My friend is using same product without any issue. I have tried many steps found online but none worked. I have attached the error screenshot, please have a check and let me know if anyone got this error and able to fix it.

    Regards,
    Arijit
    Attached Images Attached Images

  2. #2
    Join Date
    2019-Oct
    Posts
    56
    Honestly switch to a live USB kali works with a lot less headaches that way. Use Universal USB Installer not Rufus he has links to everything you'll need. The only part of his directions that doesn't work is he says reboot your done. Your not install reboot like he says reboot again then you have persistence. Don't install anything or do anything until you have rebooted twice, it will all go away.
    https://devanswers.co/guide-kali-lin...tence-windows/

Similar Threads

  1. Help! Running GPSD gives Device Open Failed
    By Jobu316 in forum General Archive
    Replies: 0
    Last Post: 2017-12-24, 21:20
  2. Replies: 0
    Last Post: 2014-08-04, 15:46
  3. Replies: 5
    Last Post: 2014-07-06, 01:22

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •