I have successfully installed kali and all is fine and dandy, except for the keyboard.

I now have the input source set to "English (UK, intl., Macintosh)"
This keyboard gives me the correct key on bottom left: `~ and top left ??

The problem is that this setting requires me to put a space after each ~'" etc.
I believe this is called 'dead keys' and it's driving me nuts.

I have tried a lot of different keyboards but nothing fixes this.

I hope someone here can help me configure this to my liking.

I'm using a macbook pro with osx 10.15, running kali on vmware fusion 11.5

thanks for reading.

Attachment 3703