Hello members of the Kali community-
Following this tutorial (http://ceres-c.it/booting-kali-surface/), I attempted to dual boot Kali on my device. The install worked succesfully, but instead of booting into rEFInd, I instead get the Kali boot menu asking me if I want to boot into Kali or use the Windows Boot Manager. How do i disable this, so that my device uses rEFInd instead? (I used this tutorial: https://www.rodsbooks.com/refind/ins...g.html#winprob)

Thanks, and Best Wishes,
Aidan Kinsey