Results 1 to 2 of 2

Thread: Package upgrade - feature request

  1. #1
    Join Date
    2020-Jan
    Posts
    1

    Package upgrade - feature request

    Hi,
    Could you upgrade ideviceinstaller package to at least 1.1.0? Currently kali repository has ideviceinstaller in version 1.0.1 which is broken and does not allow to install IPA packages on iphone/ipad devices, tested on iOS 11, 12 and 13.

  2. #2
    Join Date
    2014-Feb
    Posts
    299
    This is better posted to bugs.kali.org as a package update/feature request.

Similar Threads

  1. Feature Request: Include NTPSEC by default
    By WSLuser in forum General Archive
    Replies: 2
    Last Post: 2018-03-08, 13:53
  2. dist-upgrade failed by redis-server package (Kali 2.0/sana)
    By schwermie in forum TroubleShooting Archive
    Replies: 11
    Last Post: 2016-01-14, 13:16
  3. Package/app request
    By devilsadvocate in forum Development Archive
    Replies: 1
    Last Post: 2016-01-03, 00:32
  4. usb-modeswitch 2.2.0 - package update request
    By Amidamaru in forum TroubleShooting Archive
    Replies: 2
    Last Post: 2014-10-31, 07:51
  5. Internet Disconnected frequently after latest upgrade package
    By ss1d in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2014-02-12, 22:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •