Results 1 to 1 of 1

Thread: No Titlebars - Raspberry Pi 4 - 2019.4

  1. #1
    Join Date

    Question No Titlebars - Raspberry Pi 4 - 2019.4


    I'm completely new to Kali, and already have a problem I can't find a solution for:
    After downloading the latest img for Raspberry Pi 4 (Version 2019.4, tried both - 32 & 64Bit), using Etcher to write it on SD, and booting it on my Raspberry Pi, all of my windows have no window frame.
    I do see the minimize, maximize and close buttons, but no titlebar.
    And the startmenu button doesn't have an Icon.

    I also tried the 2019.3 build - no problems here with gnome, but after upgrading, it's the same story.
    Am I missing something?

    Thank you very much for any help!
    Last edited by Lynx88; 2020-01-20 at 21:26.

Similar Threads

  1. Replies: 0
    Last Post: 2019-12-30, 02:09
  2. how can i get the old theme of version 2019.3 in version 2019.4
    By stendhalmed in forum General Archive
    Replies: 1
    Last Post: 2019-12-20, 21:12
  3. xfce not working after 2019.3 -2019.4 upgrade
    By rowbot in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2019-11-30, 19:53
  4. Alfa AWUS036ACH - raspberry pi 3b+ kali 2019.1
    By teemo in forum ARM Archive
    Replies: 1
    Last Post: 2019-03-30, 19:26

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts