Results 1 to 3 of 3

Thread: Are there any proper install instructions for your Nethunter "preferred device"?

  1. #1
    Join Date

    Are there any proper install instructions for your Nethunter "preferred device"?

    So, I bought a OnePlus One online, for the express purpose of using it with NetHunter. In the documentation, I see we want CM13 installed first. However, since there is no more CM/CyanogenMod, I installed TWRP3.3.1.0 & LineageOS 16 nightly. I then went through the setup wizard, and rebooted into TWRP recovery, and finally installed the NetHunter zip for the OnePlus One from your site.

    After rebooting, I am greeted by the OnePlus boot screen. For 45 minutes straight. Just the boot logo. Seems frozen.

    I just tried going back to TWRP boot loader and I just wiped the system partition, and am again installing the NetHunter zip installer. I'm waiting for the chroot to decompress. If this darn thing still doesn't boot after this, I'm going to be asking for some explanation as to what the heck is going on???

    I do realize it could be a PBCK error, as I'm not an Android guy normally. I'm learning, but this is driving me crazy.

  2. #2
    Join Date
    Just grabbed my regular Kali machine, and compiled NetHunter from source. It is installing now. Wish me luck - at this point, I may need it...

  3. #3
    Join Date
    You should still be able to find a download for CM13. It has been a long time since I had nethunter on my Oneplus One. I upgraded to the Oneplus 7 Pro with nethunter. Great phone.

Similar Threads

  1. Replies: 0
    Last Post: 2019-12-26, 17:07
  2. Replies: 0
    Last Post: 2014-10-12, 06:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts