Results 1 to 3 of 3

Thread: No kali user. Fresh install. root user not toor

  1. #1
    Join Date

    No kali user. Fresh install. root user not toor

    I have just downloaded kali-linux-2020.1-installer-amd64 and installed it as a VM using virtualbox.
    As is the new way I was prompted for a regular username and password, all went fine.

    The first thing I then did was enter 'apt update' in a terminal to update my sources and got this but no luck.
    next i tried to su as kali:


    no luck there either. So I had a look at the passwd file


    As you can see there is no kali user but there is a root user
    So then I thought maybe I can su root.
    I tried using the passwords toor and kali for the root user but no luck.
    I even tried to su chris which did not fail but I still could not update my sources.


    Any help in solving this one would be appreciated.

  2. #2
    Join Date
    You need to use "sudo" before commands that require elevated privileges (like apt) on the command line, and enter the "chris" user's password. There is no kali user on an installation, it is only for the live images.

  3. #3
    Join Date
    Do this :
    sudo apt update or sudo apt-get update , Whatever you use .
    When prompted for a password ,Enter your password for chris .
    It should now Work like butter .

Similar Threads

  1. root user setup on latest install?
    By torvel in forum Installing Archive
    Replies: 0
    Last Post: 2020-02-10, 22:34
  2. How to transfer data from root user to other user??
    By josiah_stiffler in forum General Archive
    Replies: 0
    Last Post: 2016-01-23, 16:35
  3. create new user (user) as copy from existing user (root)
    By D0NKbet in forum General Archive
    Replies: 2
    Last Post: 2013-11-21, 07:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts