Results 1 to 3 of 3

Thread: apt-get No Pubkey Error

  1. #1
    Join Date
    2020-Feb
    Posts
    2

    apt-get No Pubkey Error

    Hi, I am having issues updating Kali using apt-get update..

    I have looked through countless forums, and tried many different suggestions to try to update my kali linux version but no matter what I've tried, they did not work. The wget that was posted on the Offensive Sec twitter did not work either.

    The NO_PUBKEY error for ED444FF07D8D0BF6 keeps on showing despite that I have that pubkey in my apt-key list.


    This is also the release I am on atm.


    Is there something I am missing?
    Attached Images Attached Images

  2. #2
    Join Date
    2020-Jan
    Posts
    1

  3. #3
    Join Date
    2020-Feb
    Posts
    2
    Quote Originally Posted by casekit View Post
    Yeah I've tried that.. didn't work for me.

    I'm trying my best to avoid wiping and re-installing my kali linux image

Similar Threads

  1. Replies: 0
    Last Post: 2016-05-09, 12:45
  2. Grub Loading error and miinimal bash line edditing error
    By Divide in forum Installing Archive
    Replies: 0
    Last Post: 2014-06-07, 21:35
  3. Replies: 0
    Last Post: 2014-02-13, 14:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •